HTC Sense 3.0 слишком крут для старых HTC

1368

В своем блоге один из работников HTC написал, что новая версия фирменного пользовательского интерфейса от HTC – Sense 3.0, будет доступна только для самых последних устройств, таких как 7-дюймовый планшет Flyer, EVO 3D и только что анонсированный Sensation. Новость весьма прискорбная, особенно для тех, кто совсем недавно приобрел такие аппараты, как Desire HD или Desire S. Этот пост вы сами можете увидеть здесь.

Буквально сегодня появился новый пост, в котором говорится о том, что некоторые моменты HTC Sense 3.0 не будут работать на предыдущих смартфонах, но они усердно трудятся над тем, чтобы сделать возможными другие моменты. Это уже совсем другое дело. Данный пост вы можете посмотреть здесь.
Также советуем вам посмотреть (если вы еще не смотрели) ролик о HTC Sensation, новом флагмане от HTC, работающий на том самом HTC Sense 3.0.

  • aa

    очень хотелось бы самому составить мнение об этой крутости
    жаль если разработчик не предоставит такой возможности

  • dasad

    да все там покатит,у НТС просто нет желания